Jump to content

Whaaaaaaaaaaaaaaaaaaaaaaaaaaaaat???


 YCCMB
 Share

Recommended Posts

Well I don't have any problem with font size.

In compatibility mode I get the big white bit at the top of the page and have to scroll down till I find either the sections in the front page of the forum, the same happens if I open a section or thread. If I reply to a post I get the white bit and have to scroll down. As soon as I put my mouse pointer in the text box and click the whole page jumps and the white bit goes away but my cursor does appear in the text box which is strange.

If I take the forum out of compatibility mode I don't get the white bit but when I hover over the text box and left click on it the cursor will not appear. To get the cursor to appear I need to click on the character colour drop down, select a colour (black) and the cursor appears.

I don't know about line spacing till I post but I suspect there will be none between paragraphs.

 

Link to comment
Share on other sites

  • Replies 281
  • Created
  • Last Reply

Top Posters In This Topic

[quote user="Russethouse"]I have Windows XP ( which I'm happy with) Can I download IE 9 ? I keep seeing messages that say I need Windows 7 or Vista ?
 I just hope downloading 9 might help with the white space issue [:@]
[/quote]

I don't think IE9 works with XP (yep just checked before posting, IE8 is the highest you can go).

I know Archant uses a server farm and perhaps the forum has not finish propagating across the servers. IT might 'feel better' in the morning.

I see no line space with paragraphs still.

I think I will try 64bit IE9 next.

Link to comment
Share on other sites

[quote user="AnOther"]It's taken me about 10 tries to post this, what a pile of pooh. If an employee of mine had put this together and deemed it acceptable he'd be out of a job tomorrow !

Just sussed it.

The 'Post' link at the top of the post doesn't work but the one at the bottom does.

Sorry my VERY generous 4/10 just went to -1
[/quote]

If I were the employer I wouldn't let the upgrade be released without it being tested properly in the first place. If I were an employer and one of my employees had written some of the comments you have over the last 24 hours the 'out of work register' would have just increased by one. [:P]

If you can't post helpful comments it might be better if you didn't post at all. Anyway I am surprised you have not posted to give advise what with you being such an expert and all from Windows XP Beta upwards. Honestly I expected more (useful comments and assistance) from you.

Link to comment
Share on other sites

[quote user="suein56"][quote user="Russethouse"]I have Windows XP ( which I'm happy with) Can I download IE 9 ?[/quote]
Don't believe so ... try Firefox as that works well with the new format.

Sue
[/quote]

 That means just using Firefox for this forum, I had it as my default browser before and wasn't thrilled, but I do have it as a back up... c'est la vie.

Link to comment
Share on other sites

How very dare they?,

So rude and unprofessional, no respect for existing users, subscribers or advertisers!

No previous notification of changes to come, no advice on how to reconnect even on the pathetic page that eventually arrives from users urls.

Zeros, for seamless connectivity. I accepted the challenge to get back on as a personal one but was there any need to dispense with existing e-mail registrations or log-on details. Perhaps they believe the forum is their's alone, not the best view of existing users. I wonder just how many they will lose as a result, as they give up along the way. I spoke to several other users last night who were equally confused as to what was going on. This morning I gave up trying to log on from Android on my phone and feel obliged to comment on their 6P's![:@]

 

Link to comment
Share on other sites

[quote user="Russethouse"] That means just using Firefox for this forum, I had it as my default browser before and wasn't thrilled, but I do have it as a back up... c'est la vie. [/quote]

Having used both extensively I prefer FF, but there you go we can't all think alike.

Sue

Edit : ANother is right the top 'post' button doesn't work ... how odd.

Link to comment
Share on other sites

It does work better on Firefox. But that doesn't make things anything like as good as normal when I log in. I still find the colours/contrast very poor and also find tiring to read because of that. I only have a small eding of the lavender picture down the sides, but that is distracting presumably because of the colour/contrast problems. There's also a lot of leaping about when moving down pages and on to further pages. Maybe I'll just haveto look at the pretty picture and not try to read the forum - but I thought reading the posts was what LF forum was all about.  [:'(]

And yes, the bottom 'post' button works, but not the top one. Maybe it's an intelligence/reaction test! Oh heck, just hit the top post button again - back to the bottom of the class!

Link to comment
Share on other sites

I guess this is the place for commentary on what I guess some bright spark would call 'progress' or 'improvement'

I haven't got the time or patience to read the preceding posts in this most user unfriendly of formats.

Over the years I hope I have given some help and maybe a laugh or two but I think this time it's curtains for France Forum, least for me anyway.

To take something that worked so well and do this to it is a nonsense and if I wanted lilac sideburns I would either get the hair dye out or plant a hedge round my monitor.

When I originally 'joined up' I was attracted by a well laid out and user friendly format. I registered and thereafter one click and I was in....If you listen to yourselves..I have FF this and IE9 that...the point is with the original it didn't matter...you are in danger of taking the psychobabble shilling..this isn't progress in any way shape or form. (in car terms we would be welding up the doors and accessing and egressing via the sun roof)

Good luck you guys...mail me when the world tips on its axis and whoever is sniffing the snowpake comes to their senses.

A Bientot

Link to comment
Share on other sites

I'm struggling with it too. I use Google Chrome and this is really not looking very good on my screen.

This hasn't been well thought out. Perhaps someone thought it was time to 'refresh' the site, new layout, etc. All well and good ... if it works ... but if regular users are having problems viewing the site, navigating, etc. then it doesn't work. I couldn't log in for ages yesterday and I look at this site several times a day.

Big Mac - I understand your sentiments but please don't leave. Your posts are useful, informative and funny. It would be a great shame.

But to the moderators, or whoever owns this forum - please please tell us what is happening. Have our comments reached whoever is in charge? Are they listening? Do they acknowledge that they have made a major clanger? By now there should be a word from the powers that be?
Link to comment
Share on other sites

Mods Hat ON

 

I can confirm that there are problems with Crome as I tried it myself.

 

I have emailed Forum Admin and asked them to get Tech Support to look in to this matter as it clearly is not very good. I feel that the Mods should apologise but it would be a bit futile seeing as there is nothing we can do.

 

I am sure Forum Admin will be giving us an update soon. If members could stop the glib comments and just post factual information on the problems they are experiencing (thanks to those who already have) I am sure it will help Archant immensely in finding and rectifying the problems.

 

Mods Hat OFF

Link to comment
Share on other sites

I take your point Quillan, but maybe at the least you could post an e-mail address for complaints so that Archant could get a real idea of how fed up we all are with this?  Whilst negative comments may be unhelpful on the face of it, it's surely important that those who foist this new forum (and who appear to be attempting to foist the dreadful Firefox upon us also - yuk, no way) understand the weight of feeling upon here?

Yes, I know the forum is a free facility but it's we who read the ads which pay the wages.

Link to comment
Share on other sites

I thought that I had been locked out or you had changed the locks, now I finally find that I can access the forum if I navigate through the home page and scroll down several blank pages to find it hidden right at the bottom, only taken me 24 hours to work that one out, untill now i thought that i was just stuck on a blank page with just the log in and log out buttons.

What on earth are you guys playing at!!!!!!!!

Even the bright white page is tiring to the eyes but having to scroll down to even find the forum and that by accident is ridiculous, why no notification of the changes?

How on earth are you going to attract new users? I tried a google search, often a Google link will work if there are problems accessin a site, pertend that you are looking for a French forum, click on any of the france forum links on google and see how far you get, just another redirection or blank page.

Please contact me when the site is sorted out and I will be happy to return, for now thats it for me. AAAGHHH I cant even post a sad icon! 

Link to comment
Share on other sites

[quote user="cooperlola"]

I take your point Quillan, but maybe at the least you could post an e-mail address for complaints so that Archant could get a real idea of how fed up we all are with this?  Whilst negative comments may be unhelpful on the face of it, it's surely important that those who foist this new forum (and who appear to be attempting to foist the dreadful Firefox upon us also - yuk, no way) understand the weight of feeling upon here?

Yes, I know the forum is a free facility but it's we who read the ads which pay the wages.

[/quote]

Contact Forum Administrator at: admin@completefrance.com

Link to comment
Share on other sites

[quote user="Chancer"]

I thought that I had been locked out or you had changed the locks, now I finally find that I can access the forum if I navigate through the home page and scroll down several blank pages to find it hidden right at the bottom, only taken me 24 hours to work that one out, untill now i thought that i was just stuck on a blank page with just the log in and log out buttons.

What on earth are you guys playing at!!!!!!!!

Even the bright white page is tiring to the eyes but having to scroll down to even find the forum and that by accident is ridiculous, why no notification of the changes?

How on earth are you going to attract new users? I tried a google search, often a Google link will work if there are problems accessin a site, pertend that you are looking for a French forum, click on any of the france forum links on google and see how far you get, just another redirection or blank page.

Please contact me when the site is sorted out and I will be happy to return, for now thats it for me. AAAGHHH I cant even post a sad icon! 

[/quote]

 

Wouldn't it be better to stick around and be part of the solution ? 

 

Link to comment
Share on other sites

Well, I just spent a load of time writing a list of problems etc, but after trying to post (twice!)  it has never appeared.  So, at the risk of double posting, I will try again:  (Wish there was a smiley for "gnashing my teeth".....)

Am using XP with IE

1) At 100% screen size I get the kitsch lavender view at the sides, at 125% I lose the lavender but the forum is shouting at me.

2) I got rid of the huge white gap by unclicking the Compatibility View, but only discovered this thanks to someone posting that, and after several pages of frustration.

3) The contrast of black on blue is poor, and the plain white general background is indeed a bit tiring on the eyes, but I could live with that.

4) The whole thing seems very slow to load, but that may be a problem at my end.

5) As mentioned at the top, I am not sure if this post will actually even get through - it failed whilst I had taken off Compatibilty View - I have now re-clicked that and am trying for the third time. Hmmmm. 

6) Will try a smiley here.............[:(]   (this seems tt have worked this third time, but didn't on the earlier two messages I tried posting)

Overall, I guess we can all get used to a new colour scheme, but the site should have run smoothly before we were presented with it, and sheer common courtesy would indicate that we should have had some warning of an imminent major change.  I have better things to waste my time on than fighting with the technology on this site (One hour 15 mins so far this morning, trying to get to grips with it).  After over ten years, I should be sorry to go but I will not be continuing on the Forum if this nonsense continues.

Chrissie (81)

Link to comment
Share on other sites

OK, if Quillan & Co want to know about actual problems then here you are.

To get the previous version of this forum to work properly I had to either use Internet Explorer or use the 'IE Tab' add-on in Firefox. After the change I eventually managed to get rid of the white space issue and the leaping about all over the screen by disabling IE Tab.

I now find that whether it accepts my posts or not seems to be a totally random issue. The only way that seems to work semi-reliably is to preview the post first, then post it.

It seems very difficult to navigate back to where you were after posting, particularly when it hasn't worked. I find myself having to go through all the 'welcome to the forum' and 'terms and conditions' pages. Alternatively, I can go back to my bookmarks and open the new 'active topics' page which is saved there, and which, most - but not all - of the time, allows me in without re-logging in.

Unlike some, my old log-in email is still accepted, even though it has been an invalid email address for years, due to tiscali.fr changing to alice.fr, and my French accounts cancelled at least five years ago. I also find the colour choice poorly thought-out and the background image annoying and irrelevant.

Now a question for the mods. Previously, any major changes to the forum were tested by the mods and admin team in a beta version before it was made live. Not all the bugs could be fixed, I recall, and once a new version was released there was still plenty of adverse reaction from many users to the changes. But this time the adverse comments cannot all be put down to conservatism and dislike of change. Why was the new version not tested in advance on a variety of different browsers, different operating systems and different computers? What could Archant hope to gain by not going through this stage?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...