Jump to content
Complete France Forum

Add hardware wizard problem


Recommended Posts

I have had a problem for sometime with my digital camera and have been unable to download photos so I have bought a plug-in card reader. I now find I cannot use this as my add hardware wizard does not work and just gives the 'not responding' message. Anyone have any ideas on how I can sort this one out please??? t.y.i.a.
Link to comment
Share on other sites

[quote user="margie"]I have had a problem for sometime with my digital camera and have been unable to download photos so I have bought a plug-in card reader. I now find I cannot use this as my add hardware wizard does not work and just gives the 'not responding' message. Anyone have any ideas on how I can sort this one out please??? t.y.i.a.[/quote]

Can you answer the following.

1. What operating system are you using? Windows XP, 2000, Vista or something else.

2. Have you changed any software, especially the operating system, around the time the problem started?

 

Link to comment
Share on other sites

Try

right click my computer, properties

open device manager

see if theres anything highlighted showing an exclamation mark, delete any that could be connected to your camera/storage
then right click the top icon within device manager and search for new hardware

Lee

Link to comment
Share on other sites

[quote user="margie"]I have had a problem for sometime with my digital camera and have been unable to download photos so I have bought a plug-in card reader. I now find I cannot use this as my add hardware wizard does not work and just gives the 'not responding' message. Anyone have any ideas on how I can sort this one out please??? t.y.i.a.[/quote]

1. What is your operating system?  WinXP or something older?

2. Do I understand correctly that: a. you used to be able to download photos from your camera via USB connection, but that failed; and then b. you downloaded photoas via a USB-connected card reader and now that has failed?

3. (Sorry in advance if this sounds ridiculously simplistic, but...) Have you tried plugging these devices into different USB ports?  Do you have any other hardware (plugged into USB ports) that is working correctly?

 

Link to comment
Share on other sites

In reply to your Q's:-

1. Operating system is Windows ME

2a. Yes  b. Yes

3. I have not tried my other USB port as it is in use by my scanner & I don't want to risk mucking that up by using the port?

The card reader does not come with a driver, the make is 'Thesys'.

The installation instructions are 'while the computer is on, insert Thesys hub/card reader into a free USB port of the computer...the computer will detect the new device as a USB hub....follow the on screen instructions to instal.' At this point I get the 'not responding' message and can't get any further.

Regards, M

Link to comment
Share on other sites

EDIT: Sorry, have I perhaps misunderstood you, your card reader worked then stopped

ME might be your problem.

Of all the OS's that MS have released ME is far and away the most problematical for drivers and hardware support.

Carefully read the documentation which came with the card reader to see if it is supported in ME. What make and model is it.

If your camera worked before but doesn't now it might be the course of least resistance to solve that problem rather than introducing another with hardware which may never work with ME.

 

Link to comment
Share on other sites

Yes you have misunderstood the new card reader device that I bought has never worked. It is plug and play (no driver required) but when I plug it in to either of my USB ports I get the message 'Updating hardware Information Database' and nothing whatsoever happens. I have checked to see and the 'not responding' message is showing.

The card reader is compatible with ME and the make is 'Thesys'.

I bought the card reader because I have been unable to download my pictures direct from my camera. I was unable to download before but now whenever I try to download pictures my SD card is corrupted. I thought I had a problem with the camera so thought the card reader might solve the problem.

Any ideas gratefully received.

Link to comment
Share on other sites

Several things to check, but as the previous post said, ME is not a good OS to start from.  

Do you have any USB devices working on the PC?

Are you using a USB hub?  I would try connecting directly to a M/B  USB port and see if that helps.

Connect to either a USB 1.1 or 2.0 port as noted in the instructions of the reader. 

Win 98 and ME (I think) do not have inherent USB drivers and therefore you need to install.  However, PC stuff these days assumes a minimum level of H/W and S/W (check the info on the card reader - is it compatible with your set-up?).  A USB 2.0 device should be backward compatible with USB 1.1 but its always a risk.  Ensure you have the latest motherboard bios and drivers and check that the USB ports are enabled in bios.

Ensure your install of ME is fully patched.  Microsoft no longer support 98/ME so in any case you should be looking to update ASAP.

Just a ramble really, but there may be something of use.   As always with these types of problems its easier to actual do the fixes than write about them!

A further thought, if you are using a USB 2.0 connection, make sure you are not using the lower grade USB 1.1 cable/s.

Link to comment
Share on other sites

I think your OP might have caused a bit of confusion margie so it might help if you could answer a couple of simple questions please.

Have you ever been able to download from your camera - Yes or No ?

Have you got any other USB devices (your new card reader excepted) and do they work ?

Link to comment
Share on other sites

Thanks ALL for your help but I have tried most suggestions but still cannot use the new card reader.

In answer to your questions: I was able to use my camera initially (many moons ago now) but this stopped and every time I tried to download my sd card became corrupted and wiped all of the images. I then became frightened to connect the camera to my computer. The camera was a cheapie from Comet the make is Premier and I have bought a universal adapter to connect to the computer for downloading. I had in mind to go and purchase a new recognized make of camera, rather expensive considering the camera itself works well. When I saw the card reader I thought that this could be a cheap option for downloading my pictures. The only other item that I am using on the usb port is my scanner.

Thanks once again, any ideas??

Link to comment
Share on other sites

I can't imagine this is a problem with your camera. 

Windows ME does NOT have native support for USB.  This means you need a specific ME driver for the card reader, available from Microsoft and other places like the reader manufacturer - if they don't have an ME driver, then you have your answer, the reader is no use to you until you upgrade to a reasonable operating system, actually 98 SE was better, but you may need to go to XP if you machine is capable(not Vista - please!!!!)

Microsoft once had a plan to combine Windows CE ME and NT,  It was going to be called CEMENT, hard as a rock. dumb as a brick. - only kidding

Link to comment
Share on other sites

The make of camera will make no difference. The files stored on the SD card will be Jpeg files whatever camera you use. Have you tried the card reader in a Windoze XP machine? XP deals with stuff like this much better than earlier OSs. Older OSs did not always have the drivers for some of the more modern USB devices.

I use XP and Linux and a card reader which not only has no problems with Jpegs but recognises video files too.

Link to comment
Share on other sites

In these situations a rebuild of the PC would be a sensible starting point, using all the latest drivers for the hardware and minimising the software on the PC - only install stuff you use.  If the PC has not been rebuilt for some time you should notice a big improvement in performance and - hopefully - the USB functioning.   If after that USB still doesnt work, then it looking like a hardware fault, could be anything from a motherboard / BIOS problem to a faulty cable / connector, or even, dare I say, user error (it often is!!).  Try using the memory card  on another PC, does it work then?  If you can do this sort of thing yourself then I guess you would have sorted the problem now.  Unfortunately paying someone to rebuild a ME PC is just throwing money away, invest it in a new PC and make Microsoft even richer.  There are some excellent deals to be had if you are not worried about buying the latest and fastest.

Link to comment
Share on other sites

Does (or did) your camera appear as a hard drive when you pugged it in or did you need special software ?

The reason I ask is, if the former, I wonder if you have tried plugging it into a different PC, irrespective of OS, to see if it works. At least then you would know if it is OK or not.

Something has obviously changed and eliminating the camera as the guilty party means you can concentrate on the PC for a solution.

Link to comment
Share on other sites

I have given one of my SD cards to a friend who downloaded onto their pc without a problem but have not tried my camera on anyone else's pc so maybe I will try that. I think you all all right and it is time I thought about upgrading my operating system.

 

Link to comment
Share on other sites

margie, my card became corrupted at a very inconvenient moment and after a transatlantic phone call (the instruction manual for my camera was on my PC at home, I was in the USA) I managed to correct it, but it involved using another card to enable navigation.

It might be worth reading your camera manual first............

Just a thought....

Good Luck.............

Link to comment
Share on other sites

Hi Margie,

This happened to me and before I sorted it out, I took the memory card out of the camera and put it into the machine in Leclerc and transferred the pics to a CD Rom. You can then process them with your PC. It's not the solution to your problem, but at least you can see the results from your camera on your computer, without fear of losing your pictu
res!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...