Jump to content
Complete France Forum

Server Error 403


Bugsy

Recommended Posts

this is weird.

Trying to log into Anglo Info (don't ask) on my desktop Mac and it comes up with "Server Error 403 access denied"

Try it on my Macbook connected via WiFi to the same system and it logs in as normal.

Ideas in simple english please.
Link to comment
Share on other sites

Funny you should mention Anglo Info.

That is one of my regular websites.

At one stage I was having problems logging on to it.

The problem only seemed to affect Anglo Info, Amazon and (I'm ashamed to say) Mindjolt Games on Facebook.

Our internet provider did some serious tweaking (whatever that means) and it is fine now.

And - yes - I am using a MacBook without Wifi connection.

Not sure that is any help to you whatsoever but it does seem to be a bit of a coincidence.
Link to comment
Share on other sites

The addresses are identical, set as 'bookmarks' and, until today worked fine.

I've also tried to connect to their site independently but if you choose 'france' the error 403 appears, if you choose 'UK' it enters fine.

Wierd or what.

.
Link to comment
Share on other sites

Wot, MAC users having problems, surely  not, what is the world coming to [:-))] [:D][:D][:D]

On a good old Windows machine I would suggest flushing the DNS cache but as I know less than squat about MACs I have no idea how you would, or could, do that or even if it would work.

Link to comment
Share on other sites

Edit:

Sorted, emptying the cache didn't do it but just resetting Safari worked. I've lost a few passwords despite un-ticking that box but I've got them all written down somewhere.

time for a cup of tea, i think.

.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...