Jump to content
Complete France Forum

This board blocked???


idun

Recommended Posts

I can use this board on this pad, which I don't like using much.

But, when I try to use my computer, once I accept the cookies, the page goes off and says 'unable to load page.'

I have spent hours on this, dealing with the adblocker, emptying cookies, etc etc

Anyone else had this problem???
Link to comment
Share on other sites

Have you tried another web browser?

I've not had a problem accessing this or any other web site with any of my browsers on PCs running Win 7 and Linux Mint today so I suspect a setting on your PC has been changed.
Link to comment
Share on other sites

I haven't changed anything.

Mind you, over the last week, since this started, I have tried all sorts, somethings I have found and tweaked I cannot remember where I found them, so cannot change them back....

I am rubbish at these things?
Link to comment
Share on other sites

Its been as flaky as ***k for ages, frequently freezes up and I have to shut down Windows, I'm Lucky to post a repy without shutting down and rebooting a couple of times, each time I open a page I get a pop up telling me that Windows has prevented something sending information site à site its like playing whack a mole.

 

Its can only be the determined or addicted that remain.

Link to comment
Share on other sites

I have not had many problems with this board really, OK the format is not good and they never let us know when they are updating etc, but I am used to it.

Good thing for me is that late last night and today it seems OK.

Link to comment
Share on other sites

Chancer wrote : Its can only be the determined or addicted that remain.

No, not at all. As many have said to you previously it's your computer that is letting you down. It really does need someone who knows what they are doing to sort it out for you. For instance installing a decent anti-virus would help ... and cleaning out all the *** from it.

Apart from not being able to use the 'quote' system on this site - and that is partly due to me opting to use Chrome ... as Firefox works well with CF - I have absolutely no problem opening pages, choosing what I want to read and replying to whom I want. No rebooting, no pop-ups, no freezing in fact no problems at all.

But as I said quoting using Chrome brings the site out in a rash of gobbledygook. But there are ways round that, using FF is one answer, not using the quote button is another.

Sue
Link to comment
Share on other sites

This computer runs on Linux and firefox, and as I said, I have had endless problems recently.

On the other hand, my little pad thingy, works, using a google type thing..... could be chrome.......in fact I think that it is.

Link to comment
Share on other sites

[quote user="suein56"]Chancer wrote : Its can only be the determined or addicted that remain. No, not at all. As many have said to you previously it's your computer that is letting you down. It really does need someone who knows what they are doing to sort it out for you. For instance installing a decent anti-virus would help ... and cleaning out all the *** from it. [/quote]

 

Someone came and did just that a week ago Sue, a very well respected person from another forum, as always it has left more sh1te than it has removed, on pretty much all sites its now like playing whack a mole to close down the error messages, the machine is faster but I still have to use different browsers for different forums, most newspaper sites wont load at all in IE, the daily mail now brings up at least 2 video Windows blocking each article including the original video window which is part of the article, Hotmail now in Chrome has most of the screen missing at the bottom whch after maybe 10 minutes might load an advert.

 

Every time I go to a favorite or site i have visted before apart from having to find the log in détails it will have some new problem that wasn't there.

 

Hand on heart the only forum I know that works as it should is one run by one guy in his spare time, he did an upgrade a year or so ago to make it mobile and tablette friendly, he consulted users on the changes and reacted to their comments, it actually is a new and improved user experience which took all of 48 hours to work out all the remaining bugs, hasn't been touched since.

 

It can be done. Oh and its probably one of the only sites that does not cause me problems.

Link to comment
Share on other sites

Chancer wrote : on pretty much all sites its now like playing whack a mole to close down the error messages

What error messages ? From whom ? You talk about IE though I believe you have a Windows 10 computer so you should be using Edge - or Chrome or Firefox or Opera.

Do you use an ad blocker such as Adblock plus ? Which anti-virus do you have ? And is it up to date ? Have you blocked pop-ups ?

If you are still having awful problems following a visit from 'a well-respected person from another forum' then he didn't get to the bottom of your particular problem(s).

Sue
Link to comment
Share on other sites

I'm not having any problems getting in on the site (well apart from our "speed" being rubbish). What has just started to happen though which is very annoying is that every time I click back or onto a new thread the whole lavendar field photo flashes up before I get to where I want to be.

I can see very little merit in having the lavendar field photo at all - nice photo but why?

I use Firefox, no error messages and adblock plus is working fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...