Jump to content
Complete France Forum

Firewall/Anti Virus and Browser compatibility problems


Recommended Posts

Can't see your control panel or having problems clicking on it? It does appear that there are two problems that are having an effect on what users see:

1. Your 'Browser' Version
2. Firewalls/Anti Virus (eg NORTON) not allowing Javascript through

1. The browser compatibility is something that seems to effect people using Internet Explorer 5 and some Mozilla family browsers (WYSYWYG for posting messages doesn't show fully with lack of smilies etc or can't click on your control panel). To access your control panel for Private Messages and personal profile click here (when logged in): http://www.livingfrance.com/instantforum/profile.aspx

2. Unfortunately there doesn't seem to be one answer to the Norton problem and it may be best to contact Norton directly and in the meantime use to view your 'control panel' (when logged in) instead of changing your Norton settings: http://www.livingfrance.com/instantforum/profile.aspx.

However some users have found success by doing one or more of the following (these have been taken from the forum):

Note that these changes may affect other software installed, may allow more ads through (i.e. fewer ads blocked) and disrupt offline content (which you will need to download). As you are clearing your cache, then frequently visited web sites make take a bit longer to load next time you visit them (as everything needs to be re-loaded as it is no longer cached).

a) Check that your firewall is allowing the referrer field to be transmitted. To create a rule that permits referrer information: Open Norton Internet Security or Norton Personal Firewall.  Do one of the following. In Norton Internet Security or Norton Personal Firewall 2003: Click Options > Internet Security, and then click the Web Content tab. In Norton Internet Security or Norton Personal Firewall 2004 or newer: Double-click Privacy Control, and then click Advanced. Now (for both) -  In the bottom of the Advanced window, click Add Site. In the New Site/Domain box, type the name of the site that you want to receive the referrer information, and click OK. The site name appears in the left frame of the Options window. Click the name of the new site. On the Global Settings tab, under the Information about visited sites section, uncheck Use default settings. Click Permit. Click OK to close the Options window.

For Ref.:

Versions 2003 & 2004 : http://service1.symantec.com/SUPPORT/nip.nsf/docid/2002110811290836
Older versions http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000070515373136

or

b) "Open firewall program, double click "ad blocking" , click "advanced", click "add site", a window with "New Site/Domain dialog box appears, In "New Site/Domain" window, type in www.livingfrance.com (the www. should already be in the window, then click "OK". You will probably have to click "OK" a couple more times.

Click on "Personal Firewall" in the Norton program, click "programs", scroll down to window and look for "Microsoft Internet Explorer" if it has "Automatic" in right hand column, click on automatic and when the menu comes up, click on "permit all", click "OK".

Open the forum and everything should be up and running. Good idea to add it to your favorites or bookmark and use that link to reopen the site. If everything is back to normal. Go back to the Norton Firewall and put Microsoft Internet Explorer back to automatic which is the default setting.

Addendum: After entering in www.livingfrance.com  in the New Site/Domain box, go to the right hand column which should be empty. Click the "add" button at bottom of window, then click "permit" and type in www.livingfrance.com , then OK. Click add again, permit, type in All. then OK. You should have two green dots and "Permit" with the entries you typed in the window. Then click OK all the way out. Close Norton FW and see if it helps.

Then, you need to clear the cache used by your browser. For Microsoft Internet Explorer, us

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright France Media Group Limited Powered by Invision Community

×
  • Create New...