Jump to content
Complete France Forum

free to air sat sound problem


Recommended Posts

hi,

strange one this, twice now i have lost the sound only on itv1 and itv2 channels, the other channels on the itv network and all other channels are fine, i rectified it once by rescanning the satellite but it went a couple of days after again, any ideas ?

 

thanks

 

monty

Link to comment
Share on other sites

I sometimes find when I first switch on the Sky box that the station comes on with no sound (that is a switch-on from its "standby state, now a "power on from the wall"). Happens maybe once a week ('ish). If I change to another channel then back again the sound comes back. Occasionally I have to flick around the channels a bit to get the sound back.

Not a major problem as its quite occasional and quickly solved. My signla strength and quality are excellent.

Don't know if you are having the same problem ?

Ian
Link to comment
Share on other sites

hi, thanks all for replying, no it is a permament thing, just picture and no sound on itv1 and itv2, all the other itv's are fine, as are all the other channels, and signal strength and quality is good all round, said it was weird. i went back to factory settings and rescanned for the channels, which returned the sound but it went again after about a week, i can watch itv1 on granada, central etc, but thought it was weird it went on only two channels ? ! ?

monty

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...