Jump to content
Complete France Forum

second pc (Win ME!) on adsl connection


Recommended Posts

We have a laptop (WIN XP Pro) and an adsl account with Orange and connect via an Alcatel multi pc modem and a Belkin wifi router to the internet. So far all is well. I protected the connection using the encryption wizard that comes with the Belkin router.

Now we want an old laptop (Windows ME) to use the same connection. I got a usb-wifi dongle (I think that is the word...) for it, which works well  (tested it at home on the neighbour's  unprotected network).

The old laptop 'sees' the network, and 'reads' connection speed etc, but it won't connect, not even with the passphrase entered.

As the old laptop does not really need to be wifi, I thought I'd use a network cable that is plugged in in the Alcatel modem before the router, hoping to avoit the encryption problem.

Is this reasoning sound?

Would that mean the old laptop can connect directly through to Orange? (entering login name and password)

How do those TCP/IP things go again in ME?

So far I haven't succeeded, partly because I have forgotten how to do things in Win ME.

I tried to find online instructions as to how to configure a Win ME machine to adsl, but haven't found anything (using search words like configuaration adsl orange), but without succes.

Can someone please tell me if I my thinking is logical? And if not what else I should do?

I would also be very happy if someone pointed me to Orange help page on the subject. (I have no written material from them as it got lost in the mail).

I would be very grateful.

[edit]

I do find a lot about livebox on the Orange pages, but that is not what I need.

I do find a lot about the usb-modem, but that is not what I want...

Link to comment
Share on other sites

If you don't want to/can't connect the 2nd laptop wirelessly, I think you would need to connect it to the router (via ethernet cable).  I don't think you can connect both the router and another computer to the modem (but I'm not expert).

Have you searched the Belkin website?  Or talked with their tech support people?

Link to comment
Share on other sites

[quote user="tenniswitch"]

If you don't want to/can't connect the 2nd laptop wirelessly, I think you would need to connect it to the router (via ethernet cable).  I don't think you can connect both the router and another computer to the modem (but I'm not expert).

Have you searched the Belkin website?  Or talked with their tech support people?

[/quote]

I can't connect to the router via ethernet cable (the router is wifi), but I did try to connect with a cable to the modem (the one the router is connected to). Only: I don't know how to set the TCO/IP setting in Windows ME.

I have searched the Belkin website, but found nothing. I rang (you get lifelong support, they claim) but was told (by a taped voice) that I would be switched through to a call-back service as it was too busy.

I think I'll e-mail them.

There are two issues/options here, both problematic:

I can go wifi (if Belkin tells me how)

or I can forget about wifi and use an ethernet cable, but I don't know how to configure Win ME for that.

Thanks for responding, Tenniswitch!

Link to comment
Share on other sites

I think Windows ME is not that different to Windows 95 or 2000 for TCP/IP settings. I always use fixed settings and not DHCP. The following is maybe a bit different to ME but should be sort of similar.

If you know your modem IP address then do the following.

From the ME PC Start menu select. Settings / Network and Dial up Connections.

Double click on / Local Area Connection.

Select Properties and then Select Internet Protocol (TCP/IP) and then click the Properties button.

Select Use the following IP address and type in your new address.

I hope this will help.

Link to comment
Share on other sites

Hi

Cant you set the 2nd laptop up via the router install cd.
Could be a problem with your WEP password or could be a proxy problem.
Try an unsecured connection (without passwords) first, if it still doesnt work it could be the proxy thing, try -

First on main laptop, create a new network (via my computer / my network places (not the wifi one)), at the end just select finish.
On 2nd laptop, do same with same workgroup name.
Doing this will sort out IP addresses and should make your wifi 192.168.0.1 and setup ICS (internet connection sharing)
On 2nd, see if the IP is 192.168.0.x, this is what it should be to enable ICS

Failing that.
On 1st laptop (not 2nd) download a program from http://www.analogx.com/contents/download/network/proxy.htm called proxy.

Run it, enter configure and enter your wifi IP no. under proxy binding which normally is 192.168.0.1

Sorry if its a bit long winded but with wifi and XP you either get it working straight away or its a pain, im still struggling to get my pocketPc to connect via wifi, it worked ok once!

Good luck

Link to comment
Share on other sites

Thanks very much for responding,

fulcrum, Tenniswitch and  ChezShells
I have given up for now. Husband is quite happy using the old dial up connection and I do not want to mess up the laptop he uses for work. I will try later, and report back if and when I got it working.

Link to comment
Share on other sites

Most routers have up to 4 connection points (or ports) for the connection of network cables. I presume your Belkin wireless router is your access point and your modem provides the access to your adsl account. Connecting a network cable to the router should give you an internet connection providing you have made the correct connection settings in internet explorer. Right click on the internet explorer icon on your desktop. A dialogue box with several options will appear, select 'properties'. When the next dialogue box appears click on the 'connections' tab. Theres should be a number of options available. Ensure that 'never dial a connection' is selected. Go to the 'LAN settings' option and untick 'Automatically detect settings'. Close all the dialogue boxes and try and connect to the internet. It is possible you might have to check your TCP/IP settings but generally speaking the above should enable you to connect. Other settings are mainly for establishing connections with other computers.

Hope this helps. Reply for further advice/assistance

Link to comment
Share on other sites

[quote user="TimB48"]

Most routers have up to 4 connection points (or ports) for the connection of network cables. I presume your Belkin wireless router is your access point and your modem provides the access to your adsl account.

Connecting a network cable to the router should give you an internet connection providing you have made the correct connection settings in internet explorer. Right click on the internet explorer icon on your desktop. A dialogue box with several options will appear, select 'properties'. When the next dialogue box appears click on the 'connections' tab. Theres should be a number of options available. Ensure that 'never dial a connection' is selected. Go to the 'LAN settings' option and untick 'Automatically detect settings'. Close all the dialogue boxes and try and connect to the internet. It is possible you might have to check your TCP/IP settings but generally speaking the above should enable you to connect. Other settings are mainly for establishing connections with other computers.

[/quote]

Thanks a lot, Tim!

Your assumption about my setup is correct.

Before I saw your post I disabled the encryption on the router and lo and behold the second computer got into the network straight away - throwing the first computer off. But no internet! I did change the option in IE to use a connection that I had configured especially, but obviously not correctly.

Several questions:

  • Why does PC 1 get rhown offline when PC 2 connects to the network (but not the internet)?
  • I previously had disabled DHCP, but the router info says it is now enabled (I probably did that with all the experimenting and forgot). This must effect the settings, but how do I find out?
  • I obviously do not want to have to disable my encryption in order for PC 2 to connect to the network, so how do I tackle that? (to refresh the memory: trying to connect with encryption enabled and the passphrase entered on the wifi connection for PC 2 did not work: PC2 saw the network, but couldn't get in).
Thanks a lot for your help.

Link to comment
Share on other sites

  • 2 weeks later...
[quote user="fulcrum"][quote user="Adriana"]Solved! Windows ME cu\ouldn't handle the high level of encryption I had used. Now that I have put a WEP 128 bit on, everything is fine.

[/quote]

Glad you solved it but I didn't think there was anything higher than WEP 128 bit.

[/quote]

There is: WPA (TKIP).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...