Jump to content
Complete France Forum

Outlook Express & Hotmail paid account problems


Recommended Posts

Have tried a search for this problem but haven't found a similar situation so here goes.

Live in both France and the UK and use computers in both. We are currently in France and have brought 2 laptops with us, old one running Windows 2000 Pro SP4 and the later one using XP Pro SP2.

The idea is to phase the old one out and transfer bit by bit all the data etc to the new computer.

In March this year when in the UK I set up the new computer with Outlook Express and then added 2 hotmail.com accounts (1 is a paying account and 1 free) plus 2 business email accounts. These worked fine through Outlook Express as expected, and have been used on and off in the UK up until end of May this year.

The email accounts are an exact duplicate of the Outlook Express accounts on the old computer.

In the UK we use Pipex as the ISP, and in France Wanadoo/Orange.

On arriving in France we have only used the old computer (as it has all the data stored on it) but decided to load Wanadoo on to the new computer so we can start to use that only as the older one is painfully slow now (HD is nearly full).

Sorry this is so long but trying to give all the info.... when using Outlook Express for the first time I thought that the new computer ran through the email addresses really fast and thought this is great, but then realised that although the hotmail accounts are shown in Outlook, they were not being checked for mail. Also can't send mail via hotmail either.

The business email accounts still function normally through Outlook Express. It's possible to access the hotmail accounts individually through hotmail.com, but this is too long winded and doesn't answer why Outlook Express has stopped working with hotmail.  

Looked at the account settings and cross checked them with the old computer but were still the same as when set in the UK.

So, the old computer has a fully working Outlook Express with all email accounts being serviced. The new computer has a partial Outlook Express without the hotmail accounts working although loaded into it, and one of the hotmail accounts is a paid for account.

Will the problem lie with hotmail, wanadoo or the different windows sytems that we are using on each computer? 

I have now spent around 8 hours on this and haven't found a solution, is there some kind soul that can make sense of this for me please?

Many thanks for taking the time to read this far

Jamie

 

 

Link to comment
Share on other sites

Are you sure you configured Outlook Express as in the article linked here? 

http://support.microsoft.com/kb/220852

(Bear in mind that your free Hotmail account will probably not download in OE- at least that's not supported in the US.)

Did you try removing the accounts and then adding them again?  If you do this, add the paid one first and make sure it's working before attempting to add the other one.

And here's a link to a page with several articles on OE and Hotmail:

http://search.msn.com/results.aspx?q=Configure+Hotmail+in+Outlook+Express&form=QBRE&go.x=10&go.y=11

Please post again to let us know if  you've solved the problem or if you still need help.

Good luck!

 

Link to comment
Share on other sites

Thanks tw

I believe that the hotmail accounts are configured correctly as they worked on the new computer in the UK and the only change to the computer was using wanadoo as the ISP.

A few days ago did try to remove the free account and re-install, but it wasn't possible to configure the account at all due to non acceptance of server detail. So now I have 3 email accounts still showing in OE although as stated the hotmail one doesn't operate.

I will bite the bullet and remove and try to reinstall the paid hotmail account over the weekend and come back to the forum.

We are due back in the UK at the end of next week, and I am bothered that for whatever reason that I'll be able to reload the hotmail accounts there but they still will not function when we return to France, therefore want to try to resolve this while still in France.

Thanks very much for taking the interest and I will try what you have suggested.

Jamie

 

 

 

Link to comment
Share on other sites

It's been more than a year since I started my Orange (then Wanadoo) ADSL service so I'm a little vague on the details of how I started accessing my Hotmail paid account on my laptop. 

Now that I think of it, I seem to remember that the Hotmail account was the only one I had to manually add to OE (even though I had been accessing it from the US) and, when I did, it set up a duplicate set of folders for Hotmail in the folders pane.  When I downloaded my email in France, the Hotmail went to the 2nd set of folders, in the US it went to the original set (very weird).  I'd just collapse the folder tree for whichever set of folders wasn't being used at the time.

Last August I decided that I was tired of paying for Hotmail so I changed back to a free account (which I basically stopped using except for notifications from Microsoft) and got a free Gmail account which I can access through Outlook Express.  (That's why I can't look up my settings to see if they're the same as yours.)

Link to comment
Share on other sites

Don't know how or why you knew to re-install with the paid account first tw, but it worked like a dream. Removed the paid hotmail account, reinstalled using all the settings that were previously used for the self same account, and working smoothly without any problems at all.

More interesting was re-installing the second (free) hotmail account was easy again using all the same settings. So now back to where I started with 4 email accounts, but with them all working here in France, and all thanks to you.

In hindsight, I feel the only change from all the email accounts working originally in the UK and not working here, is, I installed Orange as an ISP and their software has altered the OE settings and therefore had to start again, but I still don't understand how you knew to install the paid account first?

Hope I can help you too one day

Thanks

Jamie

 

Link to comment
Share on other sites

OK, another day another problem!

With the help of tenniswitch have sorted out the the hotmail and OE problems but............

Tried to send some business mail today and received the following message   -

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'shirleysharpeyes@hotmail.com'. Subject 't', Account: 'mail.stovefinders.com', Server: 'mail.stovefinders.com', Protocol: SMTP, Server Response: '550 RCPT TO:<shirleysharpeyes@hotmail.com> Relaying not allowed - please use SMTP AUTH', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

Have tried a half a dozen times to various addresses and have exactly the same message. Am using SMTP Port 25 so that's not the problem, so has anyone else had this type of problem ?

OE or Orange also automatically changed my default email accout (the business one) to the Wanadoo email account that had to be set up when taking Wanadoo. I don't use theWanadoo email account at all, it just exists and I didn't enter it in OE. This happened this afternoon along with the error on the business email account.

Have since removed the Wanadoo email from OE but hasn't made any difference.

 

Many thanks again

Jamie 

Link to comment
Share on other sites

Can we assume you were not trying to send an email to shirleysharpeyes at stovefinders.com?

Are either of these in your address book?

If you were not trying to send such an email then I'm afraid it sounds like your PC has become a 'Bot.  Try running a full virus check with up to date virus checker

Link to comment
Share on other sites

Also, there is often an issue with Hotmail accounts - we know one or two people wih Hotmail and it's not uncommon for them to be reurned from Hotmail as undeliverable. This has been covered before on this, and other forums.

Tim

Link to comment
Share on other sites

Open OE and go to Tools/Accounts.  Select the business Hotmail account and go to Properties/Advanced.

Under Server Port Numbers,  under the Outgoing mail (SMTP) and Incoming mail (POP3) are the boxes for "This server requires a secure connection (SSL)" checked? 

If they are checked, try unchecking them & see if that works.

If they are unchecked, try checking them.  Make sure that both boxes are the same.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...