Jump to content
Complete France Forum

Recommended Posts

Hi

Not having the wonderful world of broadband at home, I have been using the wifi connection at a local bar (too many coffees and beers though [:D]). However the Marie in our local town has now got a wonderful modern air-conditioned place to connect and at 7 euros for 30 hours use, it’s a real bargain.

 

They use a system where you are given an individual electronically generated password to use every time you log on. The first time I managed to finally connect after a few attempts. Norton AV did initially block the webpage where you feed in your password but after I had confirmed it was OK all was well. However on the second occasion I could not get to the password webpage and the connection symbol just reported local access only, no internet access! Together with the very helpful girl who runs the place we tried connecting, reconnecting, turning the laptop off and on again but it just wouldn’t get past the local only connection. We even tried using the Ethernet lead which did bring up the local and internet connection message but it still refused to access the password page. (the guy opposite me had no problem!)

 

I am wondering if it is something to do with my firewall although no warning messages appeared this latest time? I am running XP and the latest Norton AV. I’ve looked at the AV Firewall settings but it is all a bit confusing and am not sure if I should change anything. I suppose I could switch off the firewall to connect and then switch it back on when I am finally connected??

 

Oh and yes I went back over to the bar and it connected straight away!! (Please help stop me becoming addicted to coffee and alcohol if its not too late[blink]).

 

Thanks

Link to comment
Share on other sites

I have had similar problems in France. I find it is almost always a firewall issue. I find attaching to the internet with the firewall off, and then immediately turning the firewall back on sually solves the problem. The only other time I have this problem is when I have had the incorrect password for the WiFi.

Link to comment
Share on other sites

I 'think' that the systems that accumulate the amount of time you are on involve some interaction with a 'management' suite or server; radius or other names.

So the firewall may be stopping you talking back to the server ? You might have to put some destination in your 'allowed' list.

As you can see I am not a teccie.

I presume that your bar gives you free wifi via a wep key or similar (or your mac address is recognised 'the usual sir?') .

I am guessing that the time charging mechanism at the Mairie is going a bit further than that, the fact that the ethernet connection has the same problem is a strong indicator that it is not a wifi problem ! Hence my opening comment.

Good luck
Link to comment
Share on other sites

Thanks to both of you for your replies.

I had another look at the Firewall settings and see that there is an option to allow "Trusted" sites on a local network and I guess my Norton AV has probably decided that the password webpage isn't in that category. I can only change this when I next go down to the Marie and try to connect so its another trip.

At the bar, they just give you the usual password and hey presto you are connected. Interestingly the bar and the Marie are about 100 metres apart and my laptop could still pick up a signal from the bar whilst I was in the Marie.

Cheers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...