Jump to content

pop up suddenly pops up


Adriana
 Share

Recommended Posts

When some of you mentioned the presence of ads on the forum pages, I thought I was lucky: I browse with Mozilla which has a built in pop-up killer. And indeed, I saw no ads, just the symbol for a broken link to an image.

Until now. Something popped up: an ad!
I immediately checked to see if I had unadvertly changed the settings of the pop up killer, but I hadn't.

Have other people had this experience?
Or is it because it is not a real 'pop up' but just an image that sits on the page?

(I don't really mind as the ad at least sits still and is not too obtrusive. I am just curious to find out why I get to see them only since this afternoon).

Adriana.
Link to comment
Share on other sites

>When some of you mentioned the
>presence of ads on the forum pages,
>I saw no ads, just
>the symbol for a broken
>link to an image.
>Until now. Something popped up: an
>ad!
>I immediately checked to see if
>I had unadvertly changed the
>settings of the pop up
>killer, but I hadn't.
>Have other people had this experience?
>

Adriana,

Until a few days ago the ad you refer to was plainly visible, then I noticed only a broken link image was visble. I have just logged on and the ad is now plainly visible again. Perhaps this is the continuing serve saga.

Baz


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...