Jump to content

ADMIN - Please HELP


Millymollymandy
 Share

Recommended Posts

MMM - some of us (like me) have access to some admin functions but cannot change or explain the rather strange workings of this new forum software. If I said it is based on a Microsoft system that might explain why there are so many bugs.

You are not alone, yours is a known problem that James (forum admin) is addressing with the people who sold Living France the forum software. James will no doubt reply when he has something to report - he works normal office hours, has other web sites to look after, and only returned yesterday after a couple of weeks away (to over 500 e-mails reporting site problems). So apologies for the delay - I hope you understand.

Have you tried adding Living France to your secure web sites, as suggested elsewhere? That seems to help some people.

If you need to contact James you only have to go to the 'contact us' page on the Living France web site, a direct link to him is there at the top of the second column under 'web and forum'.

Link to comment
Share on other sites

OK, for anyone who has Norton problems, here is what users did on the support forum to correct the problem.

1)      Open firewall program, double click "ad blocking", click "advanced", click "add site", a window with "New Site/Domain dialog box appears, In "New Site/Domain" window, type in www.livingfrance.com (the www. should already be in the window, go to the right hand column which should be empty. Click the "add" button at bottom of window, then click "permit" and type in http://www.livingfrance.com, then OK. Click add again, permit, type in All. then OK. You should have two green dots and "Permit" with the entries you typed in the window. Then click OK all the way out

2)      Click on "Personal Firewall" in the Norton program, click "programs", scroll down to window and look for "Microsoft Internet Explorer" if it has "Automatic" in right hand column, click on automatic and when the menu comes up, click on "permit all", click "OK".

Open the forum and everything should be up and running. Good idea to add it to your favourites or bookmark and use that link to reopen the site. If everything is back to normal. Go back to the Norton Firewall and put Microsoft Internet Explorer back to automatic which is the default setting.
Link to comment
Share on other sites

Hello.  MMM's tech support/long suffering husband here.  We're running Win XP and IE6.  Screen resolution has not changed recently (not that this would change the items displayed, just screen and font size/resolution).  I have configured Norton Internet Security Professional to permit www.livingfrance.com (though I'm still blocking all the Trojans that you send us!).  The only recent change has been the addition of Service Pack 2 to WinXP.  You might want to check with Microsoft to see if this has introduced a bug (I'm not using the MS firewall that comes with XP2) which prevents the names of posters being displayed.  We can see the column showing people's photos and avatars, plus whether they're a junior member or whatever, just the sender's name box appears blank.  ?????
Link to comment
Share on other sites

Hello.  MMM's tech support/long suffering husband here.  We're running Win XP and IE6.  Screen resolution has not changed recently (not that this would change the items displayed, just screen and font size/resolution).  I have configured Norton Internet Security Professional to permit www.livingfrance.com (though I'm still blocking all the Trojans that you send us!).  The only recent change has been the addition of Service Pack 2 to WinXP.  You might want to check with Microsoft to see if this has introduced a bug (I'm not using the MS firewall that comes with XP2) which prevents the names of posters being displayed.  We can see the column showing people's photos and avatars, plus whether they're a junior member or whatever, just the sender's name box appears blank.  ?????

-- hubby

Link to comment
Share on other sites

Hi James,
Below is a previous posting I placed, but I gather you had 500+ emails - so you may have missed it!
in answer to your questions
IE 6
PC
XP
Norton Internet Security
 
My problem is cant see control panel or name's of posters! And very slow loading, but not convinced that is totally your issue!
Any help would be gratefully appreciated
 

>>>>>

I completely disabled Norton and the problem was still there - Techie husband then went on the mission and he has put it down to a Java issue.  

Have you tested on an XP Professional machine running Sun's Java 2 Runtime Environment, Standard Edition 1.4.2_05 as I've got an identically configued p.c and this is the only difference between the two?

Methinks its Bill Gates bundling stuff in with IE (again).

Look forward to hearing from you.

Deby

Link to comment
Share on other sites

James/Admin

Many thanks for your help so far, but in fact on checking on my own PC there is no problem. It is only appearing on my husband's laptop! Probably because he has more up to date Microsoft stuff and firewalls etc.

As I am only using this laptop whilst my brother who is visiting is sleeping in the room with my PC, it's not such a big deal after all - although if you should come up with any solutions in the future I would like to hear about it.

So will let you get back to all your other problems!!

Cheers

MMM

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...