Jump to content

I only have a “e-mail” button (no PM button)


Deimos
 Share

Recommended Posts

At the bottom of posts I have made I only have an “e-mail”

button.  I have recently changed my

profile to say No to “receive e-mails” but it keeps changing back to “Yes” –

and I have no PM button for people to PM me (unsure if I used to have one or

not).

Reason it’s a problem is that I wont (normally) respond to

messages via e-mail (giving out my e-mail address) but will respond by PM.  Thus, if people cannot PM me then I find it

more difficult to respond.

(I always wait at least 10 mins before even gong back into

the profile settings – as per the “Changes may take up to 10 mins …”

message/warning).

Anybody any thoughts ?

Ian

Link to comment
Share on other sites

In the profile there “Receive e-mails” Yes/No setting: what

effect does this have.  When I set it to

No, Save then wait 10 mins (for update to take effect) and then go back into my

profile it now say Yes (i.e. automatically ignored the No setting I switched it

to).

Ian

Link to comment
Share on other sites

Have sent email to you.

But to answer publicly: This 'Receive Email' will always be set to 'yes' even if you change it to 'no' as it takes the overall settings from the software which at the moment allows emails from the forum.

If anyone doesn't want to be contacted by email you can change within your profile the 'Private email (not shared)' to [email protected].

If you do this it might be worth adding to your signature 'contact me by PM only '.

This will not effect your ability to login.

James

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...