Jump to content

Main Forum Page Problem


Deimos
 Share

Recommended Posts

I think there may be a problem with the main forum page (listing the different forum areas, and including the most recent post). I appreciate that it is only updated every now and again (10 mins ?). However, recently there have been a number of posts shown as the "most recent", yet when you go to the forum area the post concerned is nowhere to be found. Click on the link to the post from the main forum page and it is there and the last entry has quite an old date (i.e. it should probably not be on the main forum page). I thus think the indexing on the main page has "taken a new year break".

For example, at the moment the "Finding/Owning French Property" section has a "most recent post on the main page as "Re: Selling Your House" by TempsPerdu on 27/12/2006 00:14. However, go into the forum section and there are several threads with more recent posts (e.g. "deposit concerns" post on 31/12/2006 17:24)

Ian

Link to comment
Share on other sites

Hi,

I have noticed this as well and it is happening as we speak. This has happened before for no reason and then things have settled down again. Last time was a server upgrade which the IT department didn't bother to tell Forum Admin about. Like many I think this forum software is a bit naff but its what we have and we don't have a choice.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...