Jump to content

YCCMB needs help!


Recommended Posts

 I just had a PM from 'You can call me Betty' who needs assistance :

This is the ONLY way I've found of getting in to CF.

I ran CCleaner this morning on my laptop which logs me out of all the sites I'm usually logged into.

Not for the first time, I couldn't log back into CF. The "Login" button at the top right of the forum page is just not "live" on Firefox.

After many abortive attempts to log in (including trying to re-register) I thought I would try IE instead.

Great" I managed to log in on IE, but when I tried to post a message to ask for help, I could open the "new post" and add a title, but the cursor just won't appear in the box for me to type the body of my post.

So...I tried the PM section and found - hence here I am - that I can reply to an existing message even if I can't start a new one. 

As I have just cleaned up my laptop and as I'm fairly au fait with what I'm doing, I can't really work out what's wrong, but it does appear that the "Login" button on the home page of the forum works sporadically for me. I know  I have managed to log in before, but it seems the button is rather flaky, or susceptible to only working on certain browsers. Who knows? 

If there is any chance of anyone helping, I'd be grateful

If any one can help please post here as it seems the YCMB can read posts....

Link to comment
Share on other sites

Well, here I am...Thanks RH for taking up the cause.

I can "log in" using the very top button next to the little red person, but that, unfortunately, does not log me into the forum but to some other strange place which takes me to a page exhorting me to click on a big red notice to visit the forum., or, if I scroll down through a load of forum T&C's, to register. I can do neither from there. Or rather, I can "log in" to what appears to be the wider Archant offering, but not this forum. Strangely, if I then try to log OUT from that bit, I can't!! In fact, I am still logged in to that.

At the top of the forum page on the right, there is also a blue "login" button. Which doesn't work. Or, at least, it works sometimes. This morning, it worked fine on IE but not Firefox.

I have just discovered, however, that by pressing the "reply" button to this post, I was then taken to a page with a small dialogue box with my details, telling me that I needed to be logged in if I wished to post a reply, and I duly clicked on it and Robert was mon oncle.

However, in order to manage to type in this dialogue box I was first obliged to surprise it by inserting a letter "κ" from my foreign accents widget. I'm sure a Ф or a Ξ would have worked equally well.....

I am now logged on and using Firefox, BTW.

Link to comment
Share on other sites

It's not just Betty who's been having login problems. After a complete scan and clearout of cookies on my laptop yesterday, I tried and failed to log in this morning. The forum login button didn't work at all and the main website login kept telling me there was a problem with my email address or password. [:(]

Only then did I notice the option to log in using other accounts (FB/Google etc) Not being on FB, I used the Google account associated with my blog and got in straight away. When I went to the forum and tried commenting on a thread, I got the same login request form as Betty and was able to log in without any problem.

I can't get my head around software which can't/won't recognise my login details on its main login page, yet will accept them here on the forum when I've logged in using a different account. [8-)]


PS Not the same problem but still indicative of dodgy software: my preferred browser is Chrome, but I have to use IE9 or an IE add-on in Chrome if I want access to the smilies and formatting options on this forum. Weird or what?

Link to comment
Share on other sites

Ccleaner removes your cookies (if you use the default options) and thus removes your settings for your browser.

With IE9 I find that I need to use "compatibility view", that's the little icon button that looks like a torn piece of paper, located at the top of the window just to right of the URL address box. If I don't have this selected the message posting box doesn't work for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...