Jump to content

GET RID OF THAT SODDING COOKIE POLICY POP UP


EuroTrash
 Share

Recommended Posts

Oddly I haven't seen it so much recently. I think they're just spreading the love. It's reassuring that it is affecting even some who thought we who had the problem were making a fuss about nothing or were too technophobic to fix it ourselves.
Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

I think you might have something about the latest version of FF.  I had the problem repeatedly though it seems to have disappeared.

OTOH, I have tremendous problems getting live scores of the tennis from Flushing Meadows using FF but the official site seems OK with other browsers.

Link to comment
Share on other sites

[quote user="NormanH"]But on Firefox it comes up again on each and every operation ..........[/quote]

Yes, it does so for me too, but with my mouse pointer already hovering in the middle of the screen it takes but a fraction of a second to make an extra click, which is becoming a reflex reacion, and it's gone.

Certainly it's not driving me to distraction as seems to be the case with some. I have more important things to worry about. [:D]

Link to comment
Share on other sites

This is probably because the new Firefox now blocks trackers, as will other browsers eventually.

So unless this site finds a way to allow their cookies without enabling other trackers (e.g., Facebook, Twitter etc), then as updated browsers appear, this will occur more often.

Link to comment
Share on other sites

[quote user="suein56"]and won't let Chrome users use the quote function[/quote]I just did although a preview shows no line breaks - unless that's the alleged problem?

Using both Samsung's own browser and FF on my tablet the cookie popup is persistent and on every click. On the PC with FF 69 no popup at all, conclusive proof I think that it's NOT just a FF problem!

The one consistency seems to be that it's inconsistent.
Link to comment
Share on other sites

AnOther wrote : suein56 wrote: .. and won't let Chrome users use the quote function ..

I just did although a preview shows no line breaks - unless that's the alleged problem?

Yes that's the problem .. sloppy, imprecise writing on my part .. I can physically quote using Chrome but the result is almost impossible to read because of all the line code which suddenly appears and makes the quote practically unfathomable.

As to the annoying cookie pop-up then, although I have tried many variations of browser and operating systems, I don't see it at all.
Link to comment
Share on other sites

[quote user="suein56"]

As to the annoying cookie pop-up then, although I have tried many variations of browser and operating systems, I don't see it at all.[/quote]

Perhaps it's too cold in Finistere for the 'cookies' to bake properly and rise so as they become visible? 
Link to comment
Share on other sites

Cajal wrote : Perhaps it's too cold in Finistere for the 'cookies' to bake properly and rise so as they become visible? Wink

Love it 😃 .. and perhaps it is true ..Finistère can be cool.

But I do need to stress I live in the much warmer Morbihan dept of Brittany 😃😃.
Link to comment
Share on other sites

I use uBlockOrigin and see the pop-up. However if I click the symbol at the bottom of the UBlock Origin drop-down menu to disable JavaScript on the web site I no longer get the pop-up.

Privacy Badger does not cause any problems.

But I think I might need Javascript on to log in.

Link to comment
Share on other sites

[quote user="pomme"]I use uBlockOrigin and see the pop-up. However if I click the </> symbol at the bottom of the UBlockOrigin drop-down menu to disable JavaScript on the web site I no longer get the pop-up. [/quote]

Likewise pomme.  However the 'Reply' function with JavaScript disabled works but to use the 'Quote' function JavaScript needs to be enabled. For lurking I disable JavaScript.

Link to comment
Share on other sites

Pomme wrote :

I use uBlockOrigin and see the pop-up. However if I click the symbol at the bottom of the UBlock Origin drop-down menu to disable JavaScript on the web site I no longer get the pop-up.

Privacy Badger does not cause any problems.

But I think I might need Javascript on to log in.

Now I am intrigued .. following on from your post I checked my Chrome settings and my JavaScript is set to 'Allow'. Whilst I use Adblock Plus as an adblocker, I do have 'pop-ups' disabled.

Occasionally .. very occasionally .. this means that I have to allow the horrible beasts to appear (temporarily) on a page if I want to look at smthg which won't show me its content any other way.

But apart from that inconvenience I don't see these cookie pop-ups ever.
Link to comment
Share on other sites

I can live with the pop-up, it goes away with one click.

For me, by far the most annoying aspect of this forum is the fact that when I click on the link in an email advising me there is a new post on a thread I am following, I am taken to the first post in the thread, regardless of its length. On every other forum I follow, such links go to the actual post.

Here I have to scroll down to the bottom of the page and guess whether to go to the last, or the penultimate page to see the post

Link to comment
Share on other sites

  • 1 month later...
[quote user="mint"]Nomoss, I agree; that annoys the hell out of me.

[/quote]

It's a forum setting.

Go to At the top and after 'Edit your details' click on your user name, then scroll down and change from 'Ascending' to 'Decending.' then scroll down and 'Save'

Clicking Newest to Oldest' in a thread is temporary and for that specific visit to the thread only.

Computers don't stop popups and browser alone are not much cop at it either. For effective pop up and ad blocking you need browser add-ons or extensions but they all work differently and some are more effective than others.

If your blocking is effective then whilst browsing you will often encounter pop ups on sites  asking (or telling) you to turn off blocking or to whitelist them, if you don't get that then whatever you're using is not working.

You can use multiple ad blockers simultaneously.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...